Search
Left Quote    Copy from one, it's plagiarism; copy from two, it's research.
- Wilson Mizner    
Right Quote
 
[login] | [Register]
Forum Index » Site and Forum Bugs » Viewing Topic and Replies
Post Reply


        Viewing Topic: #postid after posting a reply
  This user is offline  misterhaan
  Subject: "#postid after posting a reply" Posted: @ 2:23 pm on Mar 29 2007   

Member #: 5
Rank: User - (213)
Since: 02/11/05
Posts: 148
From: chair

after i post a reply, i'm brought back to the topic i posted in, but generally a few posts above my post. i noticed the url has #postid at the end, and there's <a NAME="post id">< ;/a> in the table before my post.

i've stopped using <a name="*&qu ot;></a&g t; because firefox seemed to ignore it (maybe because there's nothing in it?) -- i now just put an id="*" ; on some non-empty tag that had to be there anyway, and that seems to work everywhere.

for a while i'd do stuff like <h2><a name="some heading"&g t;some heading</a&g t;</h2>, but i think that didn't validate with xhtml or something like that, and <h2 id="somehe ading"> some heading</h2& gt; actually looks a little better to me :)


please note that the above post is likely made up in its entirety.
    Viewed: 7,415 Times | Reply to This | To top
  This user is offline  bs0d
  Subject: "re: #postid after posting a reply" Posted: @ 3:16 pm on Mar 29 2007    

Member #: 1
Rank: Admin. - (1,505)
Since: 02/06/05
Posts: 600
From: USA

So I need to find a solution for both IE and Firefox... seems to work fine for me in IE. Maybe I can add an id=post number for each table row or something. I'll give it a try and see what works. Thanks for the catch




-bs0d | AllSyntax.com

    Viewed: 7,409 Times | Reply to This | To top
  This user is offline  ki
  Subject: "re: #postid after posting a reply" Posted: @ 3:26 pm on Apr 01 2007    

Member #: 204
Rank: User - (50)
Since: 09/16/06
Posts: 53
From: Florida

  bs0d said...

< i> So I need to find a solution for both IE and Firefox... seems to work fine for me in IE. Maybe I can add an id=post number for each table row or something. I'll give it a try and see what works. Thanks for the catch

i use t#id as mine and works for both, firefox recognizes letters with numbers just not numbers




woohoo!

    Viewed: 7,380 Times | Reply to This | To top
Viewing Page: 1 of 1


1 |

You must be logged in to post on the forums. Login or Register








"AllSyntax.com" Copyright © 2002-2018; All rights lefted, all lefts righted.
Privacy Policy  |  Internet Rank