Search
Left Quote    Knowledge speaks, but wisdom listens.
- Jimi Hendrix    
Right Quote
 
[login] | [Register]
Forum Index » PHP and mySQL » Viewing Topic and Replies
Post Reply


        Viewing Topic: Help with Comments Script
  This user is offline  missaox
  Subject: "Help with Comments Script" Posted: @ 6:18 pm on Feb 26 2009   
Member #: 881
Rank: User - (1)
Since: 02/26/09
Posts: 1

I'm not quite new to php, but I don't have very much experience with MySQL and databases, so my issue may very well be something very simple that I'm overlooking.

I've created my database_connec t.php page and I believe everything is correct, but when I insert the comments script on my page, this is the error I am getting:

Warning: mysql_connect() [function.mysql -connect]: Access denied for user 'charmoh'@'loca lhost' (using password: NO) in /home/charmoh/p ublic_html/data base_connect.ph p on line 9

Warning: mysql_select_db () [function.mysql -select-db]: Access denied for user 'charmoh'@'loca lhost' (using password: NO) in /home/charmoh/p ublic_html/data base_connect.ph p on line 11

Warning: mysql_select_db () [function.mysql -select-db]: A link to the server could not be established in /home/charmoh/p ublic_html/data base_connect.ph p on line 11

Warning: mysql_query() [function.mysql -query]: Access denied for user 'charmoh'@'loca lhost' (using password: NO) in /home/charmoh/p ublic_html/inde x.php on line 49

Warning: mysql_query() [function.mysql -query]: A link to the server could not be established in /home/charmoh/p ublic_html/inde x.php on line 49
Access denied for user 'charmoh'@'loca lhost' (using password: NO)



Please help!

Edited at 06:27:55 pm on 02/26/09


    Viewed: 4,044 Times | Reply to This | To top
  This user is offline  bs0d
  Subject: "re: Help with Comments Script" Posted: @ 11:31 pm on Feb 26 2009    

Member #: 1
Rank: Admin. - (1,505)
Since: 02/06/05
Posts: 600
From: USA

Paste in what you're using for db_connect. Erase your actual password. Please use the code functions of the forum and check "Disable Smilies" at the bottom to prevent smilies in code.

Thanks




-bs0d | AllSyntax.com

    Viewed: 4,028 Times | Reply to This | To top
Viewing Page: 1 of 1


1 |

You must be logged in to post on the forums. Login or Register








"AllSyntax.com" Copyright © 2002-2018; All rights lefted, all lefts righted.
Privacy Policy  |  Internet Rank